digits not showing on device | Dyson Community
Solved

digits not showing on device

  • 24 October 2021
  • 7 replies
  • 321 views

Hi there . I’m first to this device and this great community …. I’ve a question if I may…. My wife was pressing the buttons on our controller and now we have lost the numbers displayed on the circular screen. Can you help to get these back to the display pls . Kr Lee 

(Edited by moderator – tags amended)

icon

Best answer by Charliebrown 26 October 2021, 17:22

View original

7 replies

Hi @lmidd22. Welcome to the community.

Out of interest, has the night mode button been pressed? This dims my display and I have to repress it to get it to show again…

Pete.

Userlevel 6
Badge +5

@WoodenMan, if it isn't the night mode button, id suggest the Information button. 

@lmidd22 try clicking the Information button on the remote. By clicking, different display options appear on the little screen. You may just need to cycle back through to the screen you want.

Good luck.

 

Userlevel 1

As mentioned by both users previously, the night mode might be on, it dims or blacks out the display in low to no light even at any fan speed. Try pressing the night mode “moon symbol” button again till it shows a moon cancelled symbol, and you should be good.

If your screen still displays but not at the screen you want, pressing on the “i” information button will switch screens to show different info. Pressing them repeatedly till it shows the screen you want might be the solution.

I am having the same issue. I’m attaching the pic of the screen I want back but it’s just a graph now with no numbers. 

 

Same exact problem. It’s not on night mode and I hit the info button plenty of times. Any solution?

Userlevel 7
Badge +13

I am having the same issue. I’m attaching the pic of the screen I want back but it’s just a graph now with no numbers. 

 

Hi @rjsammy07

I’m not able to replicate this issue on my own device. When scrolling through the different screen and selecting the PM2.5 there is a brief delay in the figure/numbers coming up, but the figure/number still shows for me. 

Could you please upload an image of the screen you are now seeing and I can investigate further on my side?

Thanks, 

Stuart

Userlevel 7
Badge +13

Same exact problem. It’s not on night mode and I hit the info button plenty of times. Any solution?

Hi @dominique

Can you be more specific with what you are experiencing? 

Are you unable to view a specific screen or are you having an issue with the brightness?

Thanks, 

Stuart


 

Reply