Dyson v11 Torque - attachments | Dyson Community
Solved

Dyson v11 Torque - attachments

  • 27 November 2022
  • 3 replies
  • 36 views

The supplemental attachments only get suction in Boost mode.  Is that the only mode to use for attachments.  When I attach and use Med, they do not pick up anything.

 

 

icon

Best answer by kellym 28 November 2022, 18:06

View original

3 replies

Userlevel 4
Badge

The likely cause is a dirty filter or narrow airway passage, which is the result of a blockage. 

Have you washed the filter in the last 3 months? Have you check each area of the machine for a blockage? 

Userlevel 4
Badge

We have a somewhat similar ‘ongoing’ issue with our V10. It’s unsurprising seeing that our household has two long haired dogs, along with my wife and daughters long hair. 

We found the brush and the cleaner head opening gets clogged. Another good place to check is the little inlet inside the bin. 
 

Userlevel 6
Badge +3

Having attachments not work properly in a different mode of suction would be rather unusual. If you happen to hear a pulsing type sound, that would indicate a blockage. You may find the information in this article here helpful. 

You can also go through troubleshooting right on the Dyson website, by clicking the your cord-free model and following the troubleshooting steps here

As always, if you still have issues, please get in touch via our WhatsApp channel and one of our team will be happy to discuss the next steps. To do this, simply click on our Guides and manuals link, navigate to the ‘Contact us’ section of the page and select ‘Start a WhatsApp conversation’.

If you'd prefer, you're welcome to call the Dyson Helpline to speak with our experts directly. You can find their number in the ‘Contact us’ section of the page.

 

Best wishes,

Reply