HP09 - Heat mode, fan setting and odd smell? | Dyson Community
Solved

HP09 - Heat mode, fan setting and odd smell?

  • 28 January 2022
  • 1 reply
  • 940 views

Hi all, 

I got a HP09 today and have 2 issues.

Regardless of the fan speed setting on heat mode its just on full blast whether set at 1 or 10, is this normal? The fan changes speed on cool mode no problem. 

And the smell coming from it on heat mode i can only describe as a drill overheating, like a motor burning in hot plastic.

It's only been powered on for less than an hour, does this smell go away after a certain amount of usage? 

(Edited by moderator – tags added) 

icon

Best answer by Stuart 29 January 2022, 10:56

View original

1 reply

Userlevel 7
Badge +13

Hi @ilumn8ted 

Thanks for posting a question. 

Both of these issues aren’t expected behaviour. 

Even if you had Auto Mode enabled and a target temperature set, by manually switching the fan speed, it should immediately adjust the machines speed setting. 

In addition, as you’ve mentioned an odd smell coming from the machine, which is on par with burning of plastic, I’d strongly recommend you to stop using your machine and request that you contact our local customer support team via their WhatsApp channel. They will be able to run through precise diagnostics to pin point the cause of these issues and discuss the next step. You will need your machine to hand when making contact.

To contact the team, simply click on our Guides and manuals link, navigate to the ‘Contact us’ section of the page and start a WhatsApp conversation.

Thanks, 

Stuart

Reply