Dyson 360 Eye connection with MyDyson app failed | Dyson Community

Dyson 360 Eye connection with MyDyson app failed

  • 28 January 2024
  • 1 reply

(I borrowed this theme, and I also encountered the same problem and didn’t know how to solve it.)

Hi I got the 1st gen Dyson 360 eye from a friend who did not want to use it any more after he moved to a new apartment that is too small. However he did not remove the vacuum cleaner properly in his MyDyson app and now I cannot connect to it using MyDyson app.


I also tried the troubleshooting procedures to download the enable, disable and reset wifi config but it never worked! I still cannot connect and use the vacuum cleaner using MyDyson app. Is there another way to factory reset the vacuum cleaner? It has still the old configs and map so the vacuum cleaner pretty useless to me if I can´t get it to connect to MyDyson.


The connection always hangs at step 2 in Confirming Connection and never succeeded! Please see screenshot… can someone from Dyson support help me reset the robot using other means? Thank you so much!




I already tried this step very close to the router and wifi access point to no avail! Restarted all router and wifi APs and it still does not work. Other wifi devices have not issues connecting. Yes I am using 2.4Ghz wifi radio signal.


Best answer by Jack 29 January 2024, 12:23

View original

This topic was closed to comments. To ask a question, please create a new topic.

1 reply

Userlevel 6
Badge +9

Hi @shiro,

Welcome to the Dyson Community, and thanks for letting us know about this.

In this particular case, it would be best for you to speak directly with the Dyson Customer Care team in your region, so they can talk you through some more detailed diagnostic checks when you have your Dyson 360 Eye™ robot easily to hand.

If you can let me know which country you’re based in, I can provide the right contact information for you!