V11 Absolute - cannot be used in boost mode - constantly says airways blocked | Dyson Community
Solved

V11 Absolute - cannot be used in boost mode - constantly says airways blocked

  • 27 January 2024
  • 1 reply
  • 813 views

I have a V11 absolute that is a couple of years old.  Has given pretty good service until recently when it will not go into boost mode - it always says “airways blocked” - which they are not.  It works fine in medium and eco mode, but sometimes these are not pwowerful enough.  

I have tried the following:

  • Performed all recommended maintenance
  • Confirmed that there are no blockages
  • Purchased new filters and clean them every day
  • Purchased new bin

It seems to me like I’m going to have to buy a new vacuum.  Anybody solved a problem like this?

icon

Best answer by Jack 29 January 2024, 15:44

View original

This topic was closed to comments. To ask a question, please create a new topic.

1 reply

Userlevel 6
Badge +8

Hi @UllswaterBen,

Welcome to the Dyson Community - sorry to hear about the issue you’re having with your Dyson V11™ vacuum.

It sounds like you’ve already tried all the initial troubleshooting steps we’d normally recommend. I’m sure you’ve already checked all the areas shown in our troubleshooting guide, but I’m sharing here just in case:

 

The next step would be to contact our Customer Care team in your region, when you have your machine fully charged and easily to hand. They can walk you through some simple troubleshooting steps to confirm which part is at fault, and help you locate the right replacement.

Please visit Dyson.com and click the round purple button to launch the Dyson Digital Assistant. Then click the agent icon in the bottom left corner of the chat window to start a conversation with our Customer Care team.

We'll look forward to speaking with you!