Cordless V15 pulsing only with laser head (at altitude) | Dyson Community

Cordless V15 pulsing only with laser head (at altitude)

  • 11 June 2023
  • 6 replies
  • 316 views

My new V15 pulses and displays false “airways blocked” message only when using the laser head on bare floors on auto power setting. It works fine on auto with all other attachments. I live at 9150 ft. above sea level. The machine was sent to Denver (5280 ft.) for repair, and they could not duplicate the issue. If I reduce suction power to eco, it works fine. In looking at the airway of the laser head, the diameter of the inlet is smaller than the other heads and attachments. Could this be an air pressure sensing issue? Anyone else at altitude with this problem?


6 replies

Hi there! Thanks for reaching out here. This could be an issue with the Air pressure, we would like to assist you further with this matter. In this case we would suggest using your machine in ECO mode to prevent this from occurring. If this option is not ideal for you please send a message here with your machine serial number and the email address used to register your machine. I am happy to look further into this for you. 

Thank you for the reply and the offer for further assistance. After having a first V15 replaced for not displaying the particle counter, and then about 2 dozen chats/emails and several failed shipping attempts for a replacement laser head (that wasn’t the problem), I’m kind of done with the whole thing. Eco works OK, and I love the vacuum otherwise. I don’t think the first machine had this same problem so I’m wondering if there is some production variance in the sensitivity of the pressure sensor. I was simply wondering if there were others with this problem. If so, a redesign of the head or a sensor update by Dyson might be in order.

I do understand your concerns. If you could reach out to me by message I am glad to assist further and see what options we may have to help here. 

Hi I’m curious what the resolution to this issue was? I also live at about 9,200 feet above sea level and am experiencing this exact same issue. This was the first mode I tried out of the box. Everything else works fine but it’s a bit disappointing considering this was the most exciting feature of this new Dyson model. 

Hello, Mm,

While I’m sorry that you also have this same problem, it’s nice to know that I’m not imagining things! There has been no resolution. The machine has worked flawlessly … as long as I remember to switch to “eco” when using the laser head on bare floors, and then switch back to “auto” when doing everything else. It’s not an ideal situation, as the low “eco” speed doesn’t generate huge amounts of vacuum, but it’s OK, and the laser’s ability to point out debris is still really useful. Thanks for the reply!

While I’m back here after so long, I might just generally comment on how difficult it was at the time to try to get this problem directed to Dyson. I had endless “chats” with Dyson “experts”. These clearly were not experts at anything, but simply a communication service outside of the US and UK. I’m not sure anything I wrote was even understood, let alone communicated to the company. It’s unfortunate that Dyson has seemingly insulated themselves from useful information regarding the use of their products in the wild … in our cases, the highlands.

Reply