Command issue | Dyson Community
Solved

Command issue

  • 23 August 2021
  • 4 replies
  • 434 views

  • Anonymous
  • 0 replies

Hey, Google Assistant doesn’t recognise many of my commands, I’ve tried restarting it. Anyone know where I might be going wrong?

Pete

icon

Best answer by Stuart 25 August 2021, 16:06

View original

4 replies

Userlevel 6
Badge +5

Hello @WoodenMan this is an interesting one. I’ve not personally had any issues.  

Have you reviewed the articles in the Knowledge Base? 

https://community.dyson.com/google-assistant-58

More specifically ^^

 

@Charliebrown I hadn’t. I’ve tried the commands but they do not seem to be understood. 

@Stuart as the article author, is there anything more you can suggest? 

Userlevel 7
Badge +13

Hey @WoodenMan 

Try adding the word ‘Mode’ to your command:

Example - “Hey Google, turn my fan to oscillation mode

The recognition of commands will get better over time and the more you interact with Google Assistant.

Let me know if this helps. 

@Stuart I got around to updating this last night. Adding ‘MODE’ worked first time. 

 

Reply