Purifier - DP04 - Can't reset filters using the MyDyson App | Dyson Community
Solved

Purifier - DP04 - Can't reset filters using the MyDyson App

  • 2 February 2023
  • 6 replies
  • 1018 views

DP04 arrived on Monday - filters installed but the Dyson app shows 0% and ‘Filter Management’ is greyed out. New filters are on the way from Dyson but I don’t see how that will fix the issue. I have tried to reset on the remote but it does not update the app. 

 

(Moderation Edit - Tags Updated) 

icon

Best answer by Stuart 13 February 2023, 10:05

View original

This topic was closed to comments. To ask a question, please create a new topic.

6 replies

Userlevel 6
Badge +1

This was asked a few days ago. One of the site geniuses' resonded: https://community.dyson.com/maintaining-your-machine-93/filter-status-1166.

“”

If the app isn’t reporting on the ‘Filter Management’ section, try restarting/resetting it the purifier. May be a mis-match in the software or information sent over the cloud. You may also want to consider re-registering it on the app. Start here: 

'Power Cycling/Restarting' your air treatment machine

Charlie. 

“”

Thanks @Eagles I didn’t see that post but have tried tried all the suggestions...no luck though - issue still persists. 

 

Userlevel 7
Badge +13

Hey @littlejack101

This is a new one for me!

Have you visited the App store and checked that your running on the latest version of the software? If you have, and it is showing that it’s updated, it is possible you’ve discovered a software bug. One that our team isn’t even aware of 😀!

If you could please drop me a DM with the following details, I’ll raise it with the team and get back to you.

To drop me a DM, simply click on my nameplate, highlighted next to my profile picture and then select ‘Sent message’. 

Speak soon.

Stuart

Thanks @Stuart I’m all uptodate client side. Will drop you a message with the details requested.

Userlevel 6
Badge +2

Hey @littlejack101

This is a new one for me!

Have you visited the App store and checked that your running on the latest version of the software? If you have, and it is showing that it’s updated, it is possible you’ve discovered a software bug. One that our team isn’t even aware of 😀!

If you could please drop me a DM with the following details, I’ll raise it with the team and get back to you.

To drop me a DM, simply click on my nameplate, highlighted next to my profile picture and then select ‘Sent message’. 

Speak soon.

Stuart

👏👏👏

Userlevel 7
Badge +13

Hi Everyone, 

Following further correspondence via DM, and additional checks with the Cloud team, we identified that this issue was caused as the machine was not updating it’s software to the latest version. 

For anyone experiencing this issue in the future, please following the steps provided against the 'Power Cycling/Restarting' your air treatment machine article. Moving the machine closer to the router/access point.

If that should fail, further diagnostics will need to be undertaken with the Dyson Helpline. To do this, please click on our Guides and manuals link, navigate to the ‘Contact us’ section of the page and select ‘Start a WhatsApp conversation’.

If you'd prefer, you're welcome to call the Dyson Helpline to speak with our experts directly. You can find their number in the ‘Contact us’ section of the page.

Many thanks, 

Stuart